Global crash with IOS 10 and 11!

Continuing the discussion from No planes and no traffic in my server: Now I tried to play with iPad mini 4 and after I bought the game again there are many problems too! After a few minutes it is not possible to play further, I tried solo and global! After it was not possible with iOS 10 I tried the last version 11.1 Anybody able to help please.

1 Like

Would you happen to be getting the error from apple that says ‘This update requires iOS 10.3’?

A screenshot of the issue would better help us diagnose the issue :)

5 Likes

Nevermind, your Mini 4 should be comparable.
A screenshot would still help us better diagnose the issue.

1 Like

Have you tried rebooting your device? Do you have a strong internet connection?

He did say he was able to play it (even for 5 mins) so clearly it wouldn’t say the update required iOS 10.3 cause he got the update

1 Like

Hence my updated reply…

1 Like

Screenshot? I am able to fly and after approximately 10 minutes sometimes I cannot change the power slider on the left side of the screen. It happened as well during the flight and on the ground.

Make sure you didn’t hit the autopilot speed button. That will set autopilot to a certain speed, and will restrict you from moving the throttle. Was the throttle moving by itself, or was it just stationary?

2 Likes

You‘re right. My mistake.