Glitching airport

Well if you go right now and spawn at OOMA at any one runway it’s glitching very bad , I used a TBM to spawn in.
Very easily reproduceable.
TS 1
I had it screen record but can’t upload . Just spawn and you will see the magic!

Hello!

I just tried myself, and I’m sitting here just fine :)
Could you try to the describe the issue?

I had a similar problem when I was approaching KLAX from KJFK. The ground kept on glitching out black, the plane was teleporting, the scenic view was going very fast, the cockpit view was not in the cockpit, it was outside of the plane (I made sure that it was the Cockpit 1 view). The terrain graphics were worse that normal, nothing was shaded, the ground was all yellow, and when I entered the glideslope, the aircraft landed where the runway should be and then teleported to the other side of the world at 19000 feet over Indonesia.

1 Like


This is just a screenshot , as soon as you spawn in with the TBM the aircraft starts sinking into the ground…as If the earthquake struck.

I have the video but can’t upload it…
@schyllberg

This is a known intermittent issue :)

To resolve it, please try the following steps:

  • Relaunch Infinite Flight (make sure you stop it from running in the background first)
  • Before starting a new flight, Go to Settings —> General —> Tap “Clear scenery cache”. It’s in the bottom.
  • Start a flight (try on Solo first)

Note: In some rare cases, the steps above isn’t enough. If that should be the case, you will have to reinstall Infinite Flight.

1 Like

@schyllberg it just got worse the screen now totally blacks out…

Last time for me restarting the app helped. Make sure you close it in the task manager. On iOS you press the home button twice on Android you press this button: Screenshot_20181010-122934_Chrome
Then you swipe Infinite Flight away :)
Hope that helps!

How is that even possible? Sorry but haha.

Your internet connection is good? You’re not running out of storage on your device?

Nope I am running on good WiFi speed watching YouTube in two devices…plenty of storage I believe…

Maybe reinstall the game or restart the device?

@anon70624511 check your Messenger I sent the video of the glitch.

1 Like

I have permissions to share this from @indraniel
https://photos.app.goo.gl/ZtWwvLCXFMr26pi98

Please check out the above video : @schyllberg

Sorry about the video quality it got shared like this because I’m on mobile network and it’s to slow…

If you have already followed the instructions given before.
Reinstalling is your best option.

It happen sometimes when IF load longer. Sometimes when I used IF, IF-P and IF-A apps at the same time. Sometimes i lost server and global server even my wifi works fine. I just reinstall or restart the app. I also check my RAM too.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.