Glitches?

This is probably related to the Forum Maintenence?

1 Like

Have you tried logging out and back in as well as closing out the IFC and opening it again?

I have tried both and they keep persisting.

1 Like

If you have another device try on that and see. Also try restarting your device. If not it’s definitely the maintenance.

Alright, I’ll check.

Maybe you could try switching wifi networks? If not try turning off and on.

Network is not the issue.

I might have a theory but I’m not sure. Maybe the problem is with my browser, because I’m a chrome alpha tester, but don’t know. Will try to reproduce on other browsers.

1 Like

The issue comes back when I lock & unlock my phone.

reproduced on stable browser as well?
Looks like client side rending errors

I believe it’s an issue either with my android or my browser on my android, because can’t seem to reproduce on iPad.

did you try on stable chrome? here android and chrome no issues.

just tried at Canary and can reproduce it. Is Chrome issue. (If you zoom in, text appears)

Use stable Chrome, nothing wrong with IFC

Perhaps you should ask on Discourse forum and put it in the support category

Is your browser updated to the latest version? I’ve had problems like that before where I couldn’t load on to YouTube and I updated my browser and the problem was fixed.

Well, I reported this glitch to the Google Developers. Thanks for the help :)

2 Likes

I reported this glitch to the people at Google and they just pushed an updste that fixed it!

1 Like

Great to hear your issue is fixed :)

1 Like