Glitched interface/GUI Kindle Fire

On my kindle fire where I have Infinite Flight I noticed an update or two ago that all of the text is messed up. Like its scrambled and not letters. This happens to all of the text and GUI and as you press different buttons it only gets worse.

Is the resolution at its highest?

My resolution is on “High”.

Weird. How about AA? Is that on?

It was on. Just turned it off because I think it was causing lag.

So two questions:

  1. Did you have both high resolution and AA?
  2. If yes, did it stay scrambled?

A picture speaks a thousand words - it’d really help so we can get an idea of what you mean :)

2 Likes

I’ll try to get one up in a minute. And yes AA on and High resolution.

1 Like

Yeah, post a picture.

P.S: Should this be in Bugs or Support? Seems to go to support


This still happens with the latest update

3 Likes

Wow, that’s weird.

Yeah controls and everything.

Someone should change the category to support…

Wow, that’s really creepy!

It could be aliens trying to tell you something! Have you tried to reinstall the app?

1 Like

Yes I have. It worked but then it stopped working.

Even the runway lettering is messed up, that’s some serious corruption

Wow. Your right I didn’t notice the runway.

Check for and install today’s hot fix update, version 16.02.2

1 Like

I have the same problem with that version