glitch

i’m just about to land after 16 hours and i don’t want this glitch to ruin the whole flight. any help?it won’t let me use any controls or click out of systems

2 Likes

Just tap the hamburger down the bottom and then press continue.

2 Likes

it won’t let me click that

1 Like

Any additional information that may help us?
Device?
What have you tried

It won’t let you click anything?

If you are on android maybe try and click the back button?

(The 3 buttons, Back,Home and app switcher)

1 Like

Try exiting the app then return Do Not Close It Out Of The App Switcher

1 Like

i’m on iPhone XR running IOS 13 beta

2 Likes

i tried that also

1 Like

Hello!

Sorry to see. This is a known issue in the current version that usually happens when flipping the screen rotation with the systems menu open.

We have it logged but I don’t think there’s any fix mid-flight. Let me check.

1 Like

Flip your phone. Make sure rotation lock is off! :)

1 Like

Well it’s a beta so things like this happen as it’s not a stable release.

It’s iOS 13 beta, that could be the issue.

tried that many times

Try that at least.

I don’t think you guys saw this…

2 Likes

i did a few times

You could try putting the device to sleep then turning it back on.

Then it’s probably not solvable. Let’s see if Schyllberg can tell you anything.

just tried didn’t work