Glitch occurs when I spawn on approach to RWY 33 at KASE on Solo

Hello everybody,
I decided today to land a 747 at KASE today on solo. I spawned my plane on the approach position. Since there are mountains, the ground is right in front of the plane. When I crashed into the ground, I did not crash but actually kept flying under the map. I tried to land again but the same thing occured. I was flying on a iPhone 7 at that time. Can you see if that glitch occurs for you? Just spawn on RWY 33 Approach on Solo at KASE. Thank you and I would love to hear your feedback! Here are some photos.

(photos are by me)

Looks like corrupt terrain files. Try these

  • Restart IF
  • Restart your Device
  • Reinstall IF

I already did all of those. What else can I do?

A. That moment you bring a B747 to KASE…

B. Cbro - It’s not corrupt file per say, it’s just like ZUGU (Airport that you can fly to space with.) the terrain files are corrupt internally (Or however you would say that but in real terms).

There’s no fix as of now (it happened to me and it will happen for everyone else)

Jack

2 Likes

You did it, or you did it and the same thing happened?

Either way, try spawning somewhere less rediculous.

The same happens at Lukla, or any airport where the approach path / short final options starts in a mountain. It’s not a glitch, just don’t do it if the terrain is rough near the runway.

I do admit it is pretty fun flying underground

Just tried it. It is replicatible. I think IFAE might want to look at that when they get the chance (@dush19). You spawn in the mountain and then either fall through or crash.

1 Like

It’s not really IFAE that can do anything.

It’s not like KLGA…There is a mountain here…