Getting Design Error in Browser

Just tried no dice, sorry

1 Like

Hm, weird. Mine works just fine. I even tried on a chromebook and it still works fine.
Maybe something on your PC doesn’t let it load? (e.g a recent application you downloaded)

I’ll run fiddler and see if I can see where it is having an issue.

1 Like

Okay. I remember a while ago on my old PC I had a virus which was invisible and it insanely slowed down chrome and safari and glitched a lot of websites I was on.

Make sure not to change anything in the registry or delete anything system-wise unless a trusted anti-virus tells you to.

Try re-installing your browser too.

Maybe try deleting chrome and reinstalling it again

Do you have any extensions enabled? Compatibility mode? etc.

1 Like

Have you cleared your cache in google chrome?

Can’t delete chrome
Checked extensions - non operational - only have cisco web ex, windows for auth, and office online, non show as active during the request (i mean I don’t see any activating in dev tools)
I disabled caching in Dev Tools and same result.

It seems to be first hit - it pulls from a cache result of the server. The server is responding with this for me and I don’t know why. By server I mean what ever service is responding back with a result so as to decrease the impact to the web server.

If I send a refresh request (ctrl-f5) then the server responds back with the updated page. But if I then refresh the page again, boom back to the servers cached result.

Not sure why my IP is getting the old cached result. It is giving me this with the what it sees as the appropriate response based upon browser.

Edge works great, Internet Explorer and Chrome both are wacky looking.

I’ll connect to mobile phone and use it for internet access later and report back if it is ip related, meaning the server is responding with x based upon my IP.

I have confirmed that I am not going through work VPN.

Try restarting your modem.

Why not use this as a temporary solution?
…until it is Resolved

Oh this isn’t an emergency situation, I am only offering the information to help. I can get to it through edge, ctrl f5, and my phone fine. but I wanted to let them know so they were aware.

2 Likes

I’m no IF developer, but I’m going to assume it’s a problem with the CSS

(The semantic.css is returning 404). The CSS might not be cached.

2 Likes

Did you try restoring settings to default, including deleting temp files and cookies?
If you did not try and you don’t know how to do it, here are some simple steps to follow :)

  • Click on those 3 dots and go to ‘Settings’ tab.
    Capture
  • Click on ‘Advanced’ and scroll all the way down until you find ‘Restore settings to their original defaults’. Just proceed then to click on that and you are done!
    Capture1

That should solve your problem, if it didn’t work try again, and if it doesn’t work, just let me know, I will try to find another solution.

Note: you will delete all the “memory” information such as passwords, usernames, favorite websites, etc.

Thank you for your help, yes tried these items including in IE, just a different process, same results occured, gauranteed this is ISP and server related, not system related. Oh well, hopefully it will refresh over the next day or two.

Did you try a different browser?

While I appreciate you responding, would recommend that you read all the previous posts firet as I included information on my previous tests and effort.

1 Like

Hey Adam, thanks for the report! This seems to be a caching issue, those files are returning 404 since we don’t use them directly anymore.

I’d love to investigate this further. In the Application tab of the Chrome dev tools, can you check under Service Workers to see if anything is showing there for the IF page?

Cheers!

6 Likes

Here is what I got from TimeLine:

Here is what I got from the root of the site

Hope that helps and thank you

Could you try unregistering that service worker (under infiniteflight.com), clear cache and reload? Cheers!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.