Game stuck on the loading screen

I have tried all the classic fixes, restarting app, restarting device, uninstall and reinstall. Nothing is working. This is happening on both Solo and Live. Been trying all day. iPad Pro with the latest update.

1 Like

Hello!

Is this happening at every airport? Have you tried spawning at another airport in another aircraft?

Make sure that you have a stable internet connection.

Internet is fine, multiple airports, 4 aircraft.

Are you using a VPN? Who is your internet provider?

Try restarting your router.

Which server are you on?

Just to add to @Starley’s questions above:

If your iPad is able to, try toggling between cellular/wifi to see if it makes any difference.

It is Verizon cellular. It’s all I ever use. I don’t have any WiFi to hook up to.

1 Like

Was trying expert but switched to Solo because Live wasn’t working for me. Then Solo wouldn’t work either.

Try resetting your network settings:
Go to Settings > General > Reset > Reset Network Settings. This also resets Wi-Fi networks and passwords, cellular settings, and VPN and APN settings that you’ve used before.

Try this:

  • Whether your iPad is cellular or not, shut down the WiFi IN SETTINGS NOT CONTROL CENTER
  • Reset network settings (use @Starley’s procedure to reset them)
  • Restart device
  • Connect to WiFi
  • Launch Infinite Flight to see if it works

I do not have any WiFi.

No change after reset.

It’s doing it in Solo as well.

I had this problem a while back. What I did was log out of my Pro Account then log back in. Although it might not work for you, it is just another option.

I’ll give it a shot.

1 Like

well, that didn’t work either.

Well sorry and Si hope that you get this resolved soon!

Could you please look for carrier settings updates to see if you have to update them?

Tap Settings > General > About. If an update is available, you’ll see an option to update your carrier settings.

  • Log out (important step)
  • Close IF
  • Reboot
  • Launch IF
  • Log back in

See if that helps.

2 Likes

Im also experiencing this issue, stuck on loading screen. Have tried most of the things mentioned already.

Google Nexus 9
Android 7.1
18.1.664