Game not loading properly

My IF went crazy
I open I see the menus but no runway
This is only, several minutes I keep waiting
I asked for help before but it seems difficult to answer
What should I do to wait longer?
In 2 years is the first time it happens.

Not sure I understand your issue, but have you tried restarting IF or your device?

Delete app, restart your phone or tablet and reinstall the app.
I do this once a month in case issues happen.

1 Like

That’s right, he locked it up and nothing happens.

I already did everything I could to clear the cache.
I rebooted everything
just missed erasing the Infinite Flyght I did not want to do this.

Did you reinstall the entire app?

If reinstalling Infinite Flight doesn’t work then it’s likely a network issue on your end. I would try rebooting your router as well.

1 Like

I did not understand?
Is it to erase or are you asking?

I’ll try to see this.
thank you

1 Like

Have you offloaded IF and reinstalled it yet? This seemed to work in similar instances.

1 Like

I rebooted the modem
and the cell phone if it does not work, I’ll erase the infinite

2 Likes

Did not work, nothing works
I’ll delete the IF is my last resort.

I had this problem
For me it was caused due to poor connection

I do not know how I’ve tested everything.

1 Like

Demetrius, I seen that you tried to clear cache. Have you tried the Clear Cache feature within Infinite Flight? It’s in General Settings all of the way at the bottom.

  • Relaunch Infinite Flight (make sure you stop it from running in the background first)
  • Before starting a new flight, Go to Settings —> General —> Tap “Clear scenery cache”. It’s in the bottom.
  • Start a flight (try on Solo first)

It worked out right now it’s unlocked and it’s opening.
now yes thanks
I had to erase the Infinite and install it again.

2 Likes

I had tried this solo too and nothing worked.

It seems everything is fine for you now though after the reinstall right?

1 Like

Yes
Thanks for the help problem solved.
It’s working again thanks for the help.

2 Likes

Reinstalled Infinite Flight and issue resolved. Thanks everyone :)