Game commands

Hi all
I have the same problem that I already had when the previous update has been launched, apparently I am not able to move my Aircraft moving my phone and I don’t remember how I did resolve last time.
Is there anyone who can give me a hand please?

Thank you very much

Do you mean Free camera?

No I mean I only can use the riddle but I’m not able to landing or takeoff because I don’t have anymore any commands

Can you check if your engines are on and your parking brake is disengaged?
Here’s how you find this info:

  • Engines
    Right buttons -> Systems -> Engines and if the square outline is orange and the number bellow is not 0% they’re on
  • Parking brake
    Left buttons -> Park Brakes

I’m able to move the aircraft but once I’m ready for takeoff If I move my phone to raise the nose of my Aircraft it doesnt leave the runway, I need to use the autopilot, it happen already once with the previous update but honestly I can’t remember how to fix it

Check ur controls by going into settings

I already uninstall and reinstall the app but is still not working

Have you tried to restart your device?

Click restore defaults on bottom left

Yes I tried already

If you move your phone, do you see orange line on the roll and pitch axes?

Are you sure you are calibrating your device properly?

If I move my phone nothing happen not

That’s not good, means the game doesn’t detect gyroscope inputs for some reason. Can you tell what device are you using so that we can determine a way to check if it’s only an infinite flight issue?

1 Like

I’m using a redmi note 8 pro, never had problem before just after the new update

I linked you below the topic from the last time that happened, with the advice which was provided there. Hope that helps!

Thanks Julian I will try to reboot my phone and see what happens

1 Like

All good now, once again thank you very much Julian

1 Like

Fantastic, no problem, glad I could help!

1 Like