Game commands

Hi,
I just had a problem this morning with my phone, I used to move my phone to get directions for my plane but now it seems doesnt work anymore and I don’t know what to do it.
Thanks everyone

Hi there,

have you tried “Restore defaults“ in Settings -> Controls?

Yes I did but still the same. Please see screenshot

1 Like

The screenshot looks fine (does the % value for Roll and Pitch change when moving your device or does this just stay that way?)

It change but again it used to work well but no anymore

I understand. So technically speaking IF seems to recognise the movements (seen in the percentage change), which means that probably other issues come into play.

I know the question sounds a bit stupid, apologies for that, but the autopilot was off (completely, also for heading/LNAV/VNAV), right?

Well of course was off and I know about calibrate and everything so he didn’t resolve my issue ✌️

1 Like

That’s what I feared, but I wanted to make sure it’s confirmed.
I hope someone has a solution soon, as I have no further ideas unfortunately, but at least we have the facts available now, so I am very optimistic.

Good luck!

1 Like

Thank you Julian

1 Like

Hey! I may be able to assist. Can you start by telling us your device information?

Hi there, the easiest thing would be to press Restore Defaults on the control page.

Have you rebooted your device?

2 Likes

Hi, I tried now to reboot my advice and finally everything is back to normal…
Thank you very much

1 Like