Future update devices required??

If u have a device that has open GL es 3.1 with 32gb ram is that good enough to run maybe future updates for global…?

Yes I guess so. Not entirely sure but I think updates should work

I think 32gb of ram is overkill ;) I think it will work

2 Likes

Did you mean 32GB storage or 32GB ram…cuz if it is ram, your phone is OP

3 Likes

He’s talking about the open GL thingy. But damn, if there’s a device with that much RAM then I’m straight up buying it😂 I don’t think there is.

2 Likes

You may want to check up on that one 😆

3 Likes

Well i goes we will have to find out. :)

1 Like

Your device probably won’t last long enough for that to be a problem :)