Frustrating problem Facebook sign in...again,,

We are seeing this with other devices. May be a sporadic Facebook issue.

I have the same problem

Looks like we are experiencing a larger Facebook issue. Please stand by while we get more information.

Has anyone tried resetting their devices networking settings?

Please try that and report back. Be sure to close Infinite Flight and reboot your device after resetting your device’s network settings.

Reset your Network Settings. Tap Settings > General > Reset > Reset Network Settings

I reset network settings and reinstalled Infinite Flight. Also tried it with a different network connection. No luck, though.

Still getting the same error messages shown in images above.

Can anyone check something out for us.

Go into your Facebook app or browser > Settings > Security > Apps and Websites > Logged in with Facebook > Infinite Flight then click view. It should have checkmarks like the picture below and data access should be shown as active or not active:

1 Like

I can confirm that i on my part have the same settings as you have which can be seen in your screenshot.
Am i supposed to look after something specific?

Edit: Checkmarks are checked in like in your screenshot.

I want to see if it’s just folks having an issue that have the Facebook app installed on their device compared to those that don’t have Facebook installed rather a browser.

1 Like

Infinite Flight was showing under “Expired.” I clicked on “Renew Access”, went back to Infinite Flight and I’m still getting the same error messages.

Okay do you have Facebook installed on your device Jose?

I don’t have the app downloaded on neither my iPad where i play IF on nor my Phone so i’m not experiencing any issues although it’s my facebook account i’m logged in with on IF. But everything seems to be fine on my end.

Yes, I do. iPad Pro 12.9 running iOS 11.4; IF: 18.02.0.

Okay, Jose can you try deleting Facebook app from your device. Then open Safari > Facebook > Sign in then relaunch Infinite Flight and try completing the Facebook verification process for us?

1 Like

Done. Infinite Flight was under “Active” with data access showing “Active”. Still getting the same error messages when attempting to sign in with Facebook on Infinite Flight, unfortunately.

Okay thanks for attempting this. We are working on looking into this. Sorry for the inconvenience everyone.


Just wondering… What happens if you remove the Facebook app from your device you have IF on and then try to log in to IF, this time without having Facebook app downloaded?
Will it still say Error and/or has this already been tried?

Yup, we just tried that, haha. :)

1 Like

Oh haha, hope they get the issue resolved soon :)

For the time being, please monitor this thread.

Hope a solution is found fairly quickly.

1 Like

@Levet- I am now able to sign back into Facebook on Infinite Flight. Didn’t reinstall or restarted; Facebook redownloaded on device; all as usual.