Framerate issue

Im having an issue where my framerate is reduced (despite that the framerate reduction box is unboxed) this issue started sunday, i tried restarting my phone, reseted my RAM (i have 2 gigabytes of RAM) reinstalled infinite flight and did not work. It lasts for a couple for a secs but a couple seconds later it comes back. even sometimes the issue wont occur at all. But when i start another flight session, it starts again. The issue only happens in the cockpit

I have the latest ios update
Iphone 6s

Try lowering those graphic settings.

Same thing here on my iPad Pro with 4 gb of ram in the cockpit view.
What I noticed that helps weird;y is moving the camera sharply I don’t know how this works but it does

Whats your graphics settings at? And what aircraft are you trying to use?

A320, i tried other aircraft, right now the issue is gone but it might come back because this happened before

If I understand correctly, when you lowered those graphic settings, it didn’t work, correct?

I wouldn’t know because like i said the issue is gone and might come back

Have you tried anything we have suggested? If so, what have you tried?

Yes i tried lowering graphics and there was no difference (didnt fix the problem)

I said that on my first reply

I realize that. No need to worry. Do you refresh your device on a consistent basis?

No i usally dont and dont have any problems

Are you using jailbreak?

If the switching aircraft solved the problem for you, then your aircrafts are downloading incorrectly. Weird though because you said that youve reinstalled and the same thing happens. Can you give us what you did before it started working?

No i do not have jail breaks at all

Ok. I suggest you refresh your device on a consistent basis so the memory lag is not overpowering your device ;)

What do u mean refresh

By that I mean restart your device consistently

I tried numerous aircraft and the issued occurred in the aircraft that i tried in

Restart the phine pre flight