FPLtoIF not working

Everytime I try to make a flight plan, I keep getting an error message telling me to turn off a pop up blocker to make a flight plan. However I don’t have any pop up blocker enabled. I have tried restarting my phone and disconnecting from WiFi but I cannot make a flight plan. Is the website down or something?

Can you show a screenshot of your problem?

Can you double check that your pop up blocker is off

I don’t have a pop up blocker at all.

1 Like

You checked it in your settings? Right

I don’t have any kind of pop up blocker installed. So I don’t know why I am getting this message in the first place. I will try to make a different flight plan and see if I get the same result.

Edit: Just tried to create a different flight plan and I still keep getting this message.

Everyone has pop-up blocker on there phone. Since you are using Safari, go to settings, then go to the safari inside settings, scroll down to where it says block pop-ups and turn it off.


It is near the bottom of the screen

2 Likes

Tap where it says “close” and double tap (fast) “generate flightplan” (two tries if possible), that happens to me every time and thats how i work

I had no idea this was a setting and I don’t know why the site suddenly stopped working after this setting being on ever since I got my phone.

Anyways when I disabled it it worked. Thank you!

1 Like

No problem!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.