Fpltoif not working?

Hi there, as the topic says… I can get simbrief to work and do its normal job but when simbrief is done, fpltoif doesn’t refresh with the flight plan etc. It doesn’t even refresh at all.

Does anyone know whether this will be fixed? or what’s causing this problem?

Paste the xml you are using here

what do you mean xml?

I corrected it the xml thingy

Most likely you’re forgetting a character or two

Try to do it over and over if you haven’t already. FPLTOIF usually takes some time to refresh and load a new page. If you have already done that, make sure the airport’s ICAO code is entered correctly.

I’ve done that… still not working

Wait I read it wrong

Hmm ok, does the simbrief sensor say there is any issue?

no, simbrief is totally fine. Working normal. Its fpltoif that’s not refreshing at all

Ok when you press generate flight plan, does anything come up?

Go to simbrief.com login

Then dispatch>my flight plan

Scroll all the way to the bottom until you see XML database copy the link thingy and then using fpltoif.com use simbrief classic

Code thing should look like this

PHNLKORD_XML_1586228955.xml

yea, the simbrief pops up. It does its thing and then when it has generated a flight plan, it disappears (normally fpltoif should refresh after the pop-up disappears). fpltoif didn’t refresh

Ok, that’s pretty trash

ok, it worked!! Thank you!

1 Like

Mod’s can close this now

It does this from time to time when Simbrief delays the response back in the API. Much like our weather server things happen from time to time and it usually resolves itself on its own.

1 Like