FPLtoIF issue

Hello IFC,
For the past hour I have been trying to get a fpl from KEWR to WSSS.

However, whenever I scroll down, and click generate flight plan, it takes me into simbrief for a moment, then brings me right back to the fpltoif home page (where you fill in the information.)

I tried both Simbrief and FlightAware, each with the same result. Can anyone help?
Thanks!

1 Like

It’s doing the same to me.

Having the same issue, probably FPLtoIF issue this time because simbrief is operational.

And I think this goes in #thirdparty

It does go in #thirdparty

sorry! I didn’t know.

1 Like

is it working for anyone yet? @Jack_Q @AnomalyWaffle

I just tried to, it still shows the popup but then never goes to the actual flight plan. Has anyone considered contacting the author? @Chris_S

I have this same issue as well.

I’m not having this issue. Maybe it has been resolved?

Issue has been fixed!

1 Like

It works for me now.

Hi @charrison,

This issue takes place quite frequently with FPLtoIF. This happens due to back end error of the site. You can either wait for sometime or you can try opening that site in incognito mode. This actually works pretty well.

Hope this would help you :)
Cheers !