Fpltoif error

When i would like to Generate a flight Plan there always Stands internal Server error

3 Likes

Are you generating a flight plan via Simbrief or FlightAware or the Random Generator?

I generate it via simbrief Classic and After about 2 Minutes of Nothing there Comes this

1 Like

Same. I tried it like 5 times and got through once :D

1 Like

It seems other people are having this issue

3 Likes


Has anyone been getting this message this morning?

It’s all good on my end!

1 Like

Oh yes since 8 Hours i get this message

1 Like

Got the same error, i tried it many times and got through once :D

1 Like

rip to my flying today

I had this problem this morning, but a temporary alternative copy the simbrief’s own flight plan. It is not super detailed, but it takes you to the landmarks that take you to the destination.

I hope I helped you

@Chris_S I’m getting an Internal Server Error message as well.

Thanks, I am taking a look.

12 Likes

His, is FPLtoIF still down? Was interested in hopping on a flight right now 😄

Is still down for some users, let’s hope we get a fix as soon as possible!

F

Hello !!! I too.

If you look at the main page, not the bookmarked simbrief page it will explain what is happening.

Yes simbrief is down at the moment.

Nope

Hello, the tip is this, copy the route by Simbrief.