Fpltoif.com

It seems like I can’t generate a flight plan using the sim brief tab on fpltoif.com

does anyone else have this problem?

it doesn’t work on my laptop, desktop, iPhone
weird a few days ago it worked flawless.

let me know if there is a fix to it or a alternative to it. please don’t Spam me with „flightplandatabase“ I don’t like this one.

Alex

Hey @cpt.mustache

This is currently a known issue so please feel free to continue here Fpltoif error

1 Like

It’s currently under maintenance. If you are flying within the US, you can use flight aware via FPLtoIF.com

You can use skyvector to manually plan your flights or just pull a flightplan from flightplandatabase.com
Until this resolves itself ofcourse

Thanks for sharing!

lmao

1 Like

I’m in Europe, btw for me it doesn’t say in that too boy that there is a maintenance hmm weird. thanks for letting me know!

1 Like

that’s what I thought haha lmao this guy!

love you man haha

1 Like

Yes because per @Chris_S comment in FplToIf Error the issue has now been resolved.

1 Like

At least I thought it was…

It worked for me only an hour ago? Did it go down since then?

I just checked and it is up. It could be your browser is holding onto a cached version. Give your browser cache a clearing and try again. Please continue here Fpltoif error

2 Likes