Forums Not Working Using Data

So I look at the forums a lot, and I use data (cellular data on my phone) a lot to look at the forums, but recently for the past 3 days or so, whenever I’m not using WiFi and I try to open the IF Community, it doesn’t load and eventually says that the server stopped responding. Everything else works from other websites to Instagram to YouTube, only the forums do not work.

Has this happened to anyone else and how can I fix it?
Thanks :)

2 Likes

This happened to me today too, but instead of cellular data, I was on on 5-bars of WiFi. Everything worked that needed WiFi, so no problem with the router, network, etc. The problem solved itself after a while, but I still would like to know what happened and if it happens again, how to fix it.

1 Like

I hope it randomly fixes itself but it’s been 3 days

1 Like

There were issues on discourse’s side all day today, possibly a few days back also.

5 Likes

Discourse had a documented issue today that caused the forum to respond slowly or not at all.

Nothing you can do on your side to solve it but wait and see what this “outside” is people keep referring to.

7 Likes