Forum upgrade [Updated]

@SWNelson
Aye same for me, anyone?

Yeah, no notifications. @Noroftheair

1 Like

Am I the only one who’s getting notifications?

Other notifications work fine for me, but PM’s don’t.

I got the same problem. Please fix that real quick and please do an announcement before, zjere may have been people setting up a big post and suddenly “bup, nope”

Having issues with:

1 Like

Yeah I noticed that too

I found a big problem. I tried to reset my password cause I always forgot it 😅 but now it doesn’t work. I manage to still have access to my account by signing up directly with google. But if someone has the same problem as I had but they signed up with a hotmail email so they won’t have the possibilty to reset the password anymore and they’ll lose their account…

2 Likes

Urgh!!! Now I’m starting to realise the problem everyone else is having… I’m not getting any notifications. 😖

Me too. I’m only getting like notifications 😂

1 Like

I don’t get any message, reply or like notifications. (Well a few like notifications)

1 Like

Ha! I just got your like notification.

1 Like

I’m still not getting notifications

Certain topics like the 1st, the 2nd and the 3rd in the following list show only two people who posted but show proper no. of replies.

Anyone else having to keep signing in every time?

And I also spotted this: image

image

Don’t think he is a regular.

3 Likes

Yes I’ve spotted some badge issues too. I also found that links are not showing as thumbnails:
image
Thanks for the example @BluePanda900

4 Likes

Happy to help… I think… I thought it was just lag on my end.

1 Like

More issues than I thought! I got a few like notifications though.

1 Like

Some like notifications, no reply or PM ones though.

1 Like

It’s happening to everyone

2 Likes