Forum Not Working on Cellular

Hey guys,
For some reason, I can’t access the forum from my iPhone when I’m away from my home and on cellular data. But then when I get home and reconnect to WiFi, it works again. I’m even on it right now on my phone. Here’s what I see when the forum won’t load:

Anyone know what’s wrong and anything to fix it? This is a recently appearing issue that I haven’t had before, so I don’t know what’s up.


That’s caused by faulty DNS routing with your service provider for cellular.

Can you access


Yeah when I tried to get to the forum that way the main website worked perfectly but then when I went to click on forum it just didn’t load and eventually timed out

Does work for you?

Yes. I’m on my iPad now so I can continue talking to you, so I could take my phone off of WiFi to test the link. Yes, the link did work

Ok, cool!

Please try;

No, that one sadly did not work. Same “Safari cannot open the page because the network connection was lost” screen, even though I have a strong LTE connection

Oh wait that was a different error message.

Okay, the issue is with our instance domain then.
You may be in luck by just resetting the network settings on your phone. (General > Reset > Reset Network settings). If that doesn’t help, you’ll need to talk to your cellular service provider and tell them you can’t access

What error message?

Ok let me go recent the cellular thingy (professional terminology) in my settings. I’ll be back to let you know if it works

1 Like

I got two different error messages. One was the one there was a screen shot of and the other was the one I put in quotation marks a few posts ago. But I still gotta check your recommendation hang on…

So not this?

I was unable to get that on my phone, but again was able to get it on Wifi

By network settings are still resetting too

Shoot I did the reset and still got nothing. I just find it so strange than I get even get to other discord’s but just not the infinite flight ones

Mmah. They probably have their own stuff on a different domain. You can probably not access other hosted Discourse platforms either.

1 Like

Do you know any other discord links just to test just to be sure?

Not sure. I don’t know any hosted ones from the top of my head…

Alright. I’ll contact Apple or AT&T or both I guess. Thanks for the help!