Forum made an oopsie?

So this happened not even 5 minutes ago and wondered if this happened to anyone else or just me, and if I would be concerned for some reason.

image

4 Likes

This is concerning. Never saw this before and don’t have the issue. I’ll let you know if I do though.

4 Likes

I haven’t had that problem. Maybe logging out and getting back in again?

1 Like

I don’t have the issue either, maybe Seb knows what it is, I’ve never seen it before.

2 Likes

I saw it too

1 Like

Well why don’t we all just sit tight and wait for one of said moderators to provide an explanation/ answer instead of everyone saying “iVE nEVeR seEn thIS isSuE beFOre” or something of the like.

No further comments really needed 🤷

8 Likes

I have never seen this before 🙃

10 Likes

A surprise to be sure, but a welcome one.

5 Likes

It is what the message says. It’s not that surprising all things considered, right?

I’ll check with Discourse if we may need scaling up or if they did something on their end. But it’s not something I’d worry about.

2 Likes

😳

Re logging in cleared it but I believe there is a possibility it may come back.

1 Like

I found this on Discourse Meta, another Discourse user had the same problem.

4 Likes

You sure? The forum isn’t gonna just blow up or randomly crash is it 😳

3 Likes

This is surprising to me, as for being on this community for 4 and a half years, I’ve never had this problem… Interesting

2 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.