Forum Glitch

Hey!
So I started using the Infinite Flight Community again and I’ve been on it when I can. I use it mainly on my phone, particularly the “Google Chrome” browser.
After a while of using it, it started glitching. I confirm that I do not usually close tabs that are important, like certain stocks, articles and of course - Infinite Flight Community. This happened twice today: I write up a reply, try to hit reply but it doesn’t work. I spam-click the reply button but instead it selects text above. Since my replies aren’t super ultra long, that’s weird. However, what’s even more weird is that when I click on a line, it clicks moves the blue thingy to the line above.
Strangely, this has never occurred to me on any other website. I haven’t tried other browsers though, since Chrome is my favorite.
Well, to solve all my problems, I have a solution to fix it. Just close the Infinite Flight Community tab and re-type the address.
That’s an easy fix, but it’s really irritating, especially when You sometimes get signed out. I wonder what’s causing this glitch.

5 Likes

What device are you using to access the community?

2 Likes

You may have too many tabs open. Close some and try again.

P.S.: Kudos to you for posting this in #meta. Most people would put this in #support.

3 Likes

Does a box come up when you try to reply?

2 Likes

The manufacturer is Vernee. The Operating System is Android 7 I believe.

2 Likes

OK, roger that. I will try to duplicate the result with only one tab open.

EDIT:
No problem about the category thing, I research before I post (usually :p)

2 Likes

Yes, of course!

I type the reply in but the issue is that I cannot click the reply button itself. And when I click on a line, it puts the blue selection thingy straight above where I clicked.

And weirdly enough, this has never occurred to me on any other website or forums.

1 Like

I don’t know about your experience obviously, but I generally have about 65 tabs open at any one time on Chrome and have never had an issue, so I don’t think that’s the variable.

2 Likes

I have seen this too.

  • Too many tabs open sometimes. Who knows…
  • Sometimes you just need to pull down to refresh the page and then it works fine. This is what works for me.
  • Every now and then log out and back in to keep your session fresh

Note, doesnt happen just with IFC, but with other pages too.

Do you really need 100 tabs open? When you relaunch it they will pull up and cause you to use more data than you would like. Just a thought.

3 Likes

OK, for anyone that needs more information:
I had 22 tabs open, including IFC.

The reason I said I usually have a 100 tabs open is, because I clear my tabs every month and it usually shows around 100. Last time was 112.

1 Like

Maybe try restarting your device if you haven’t
My phone after 7 days starts to get all weird and wont let me do certain things correctly

2 Likes

OK, thanks for the reply. I’ve tried refreshing it using Your way and also reloaded the site. What solves it for me is closing the IFC tab and re-opening it again.

Strangely, today the glitch happened two times.

And today my maximum tabs open were 22, minimum 21 (when I closed IFC).

1 Like

Aha! I’ve managed to duplicate the glitch with one tab open. Now I am going to try relogging as suggested by @Chris_S getting this spoiler and mentioning Chris with @ was incredibly hard, because of the glitch.

So, I’ve relogged and the glitch is gone. Also, as a side-note, this glitch only occurs to me in the reply box. Clicking everything else with the reply down (with the arrow at the top right of the reply box which was also hard to press) or not works fine: all buttons that You can click on IFC. So everything inside of the reply box glitches.

1 Like

You also may want to try resetting chrome settings or reinstalling. Sometimes a single setting can make all the difference.

1 Like

Okay, so the glitch occurred AGAIN but in a worse form.

When I clicked on reply or on a line, it would instead click on the 3rd line (1st being the line that I wanted to click and 2nd the one above that I wanted to click).

Once again, all situated within’ the reply box, other areas of the IFC when clicked worked fine.

4th time this happened today, the latest one happened with just two tabs open. This issue is really irritating. Is anyone but me and Chris able to duplicate the result?

And when I finished writing the last paragraph, IT HAPPENED AGAIN?!? I was editing another post beforehand and I logged out of my account to resolve the issue. Seems like it appeared once again, when I finished writing the paragraph before this one.

Please fix this if it is possible.

Okay, I’ll try that now and try once again duplicating the previous result.

Okay, so result has been successfully duplicated for the 5th time of the day. Well, technically 1st, since it’s past 1AM.

I reinstalled chrome, got it back. The glitch occurred once again, when I wanted to hit reply.

Ok after more research, you have stumbled upon a known issue with Discourse. It has been reported to the Discourse development team.

Theres nothing we can do from our side but wait.

2 Likes

Ah, okay. Thank You for Your help anyways.

As a side note, during the time between my last post and Your reply, it happened again.

I’ll stop replying everytime it happens, because I’m sure it’ll happen more times in the future.

1 Like

Thanks. No need to report every occurence. Its annoying for sure but all we can do is wait.

2 Likes