Fog is not rendering

Hello!

When global was released I was able to see the fog when I would lower my visibility. So I’m not quite sure why the fog is no longer being rendered in the sim, when I have my visabitliy set too 100m. Is there a way to fix this?

273B8224-BD8C-4F76-8AA4-BEF77327C24E

device Info
iPhone 7+
32Gb
IOS 11.0

infinte Flight Verison

17.04.1

Steps taken to solve the issue

• Restarted Infinite flight
• Mess around with graphic settings
• Mess around with Weather settings
• Start Device
• reinstall Infinite flight

Steps to reproduce

Um, not sure how to reproduce.


Thanks in advance for all the help!

This was happening to me I figured out to restart your device completely fly on live once then go back to solo. Weirdly that worked for me.

3 Likes

Thanks! Will test that out now!

1 Like

Glad to help! And if it helped you know what to do.

Did It work at all??

It sort of did! it seems if I want to have the fog I would have to go to live first then solo! Is that something that you continuously do?

1 Like

I don’t think you have to as I don’t, and if it was the solution click the little checkbox of what I told you.

Glad that it worked!

Thanks for the help! That seemed to have fixed it!

1 Like

Happy to help anyone in need in any way!

1 Like