Flight controls

I have had problems with the plane’s flight controls since the last update, they don’t work, I can’t do anything, an improvement was updated from the last update and it’s still the same

1 Like

Hello!

Sorry to hear.
What kind of device are you using?
Which version of the app do you have?

1 Like

Same on my end… Now, I’m getting an unexpected yaw to the left.

1 Like

hello; Thanks for answering, I have a 5th generation Apple iPad; Updated to the latest iOS update, and I have been able to download up to the latest version of the simulator. I don’t understand why the flight controls don’t work. There are days when it works but not during the entire flight.

Hello friend, we hope the problem is solved and we can fly around the world

Currently in other flight simulators the flight controls work perfectly, which seems very strange to me.

Is it that it’s not working at all when you’re having issues, or is it just behaving strangely?

If he behaves strangely, he won’t let me turn right and left and only goes up and down when he wants.

Okay!

To start with, what device model do you have?
Additionally, if you could go to Settings → Controls in the app and grab a screenshot and share with us here, it would be most helpful!


![IMG_0062|800x600](upload://hpHbmJ4tHsp7ddIWtf

It seems strange to me, because I always set the default settings for each game and in other simulators it works perfectly

It looks like Roll isn’t mapped to your device.

Tap on Roll, then tap DELETE.
After that tap on TAP TO ASSIGN and tilt de device from left to right to map that movement.

If necessary, also remap tilting the device up and down to Pitch.

Afterwards everything should work correctly.

When I push up it goes down and vice versa, completely different and it goes very slow, I don’t know what is happening, I have set all the flight control settings correctly, so sad

When you select the yoke in the status bar, can you verify it moves correctly when you tilt the device in all four directions?

IMG_4227

When you tilt down, the yoke should become smaller.
When you tilt up, the yoke should become bigger.

Were you able to follow these steps:

I just deleted and downloaded the app again, and now it is curious that all the airplanes that have been updated the most, such as 777, 757, 737, a320, etc., the flight controls do not work, on the other hand, other airplanes such as 747, 787, CRJ do work slowly but it does respond to the flight controls

Have you tried following the steps I posted above?
Did you look at the yoke in the status bar?

Yes, I did everything, but as I told you, it is rare that it happens with certain airplanes alone, because the rest works but slowly when turning and up and down.

This seems to be a really strange issue.

Your device is from 2017 and has 2Gb of RAM.

Infortunately I only have the following iPad Pro devices:

iOS Devices:
- Apple iPad Pro 12.9 (2021 - 5th gen / M1)
- Apple iPad Pro 10.5 (2017)
OS: iPadOS 17.1
- Apple iPad Pro 12.9 (2015 - 1st gen)
OS: iPadOS 16.7.2
Infinite Flight Version: 23.3.2

I have never encountered what you are describing.

Whenever I did encounter some unexpected hehavior, it was always solved bij deleting the app and reinstalling it.