Flight Controls lost

Yesterday i was on final into HNL on a 737-900. When i disconnected the auto pilot i had no control of my Pitch, Yaw, and Roll and went plummeting into the ground. I later went into the controls panel in settings and my Pitch, Yaw, and Roll are still stuck in 0%. I have tried deleting the app and reinstalling it. I am open to any ideas.

Welcome to the community, Charles! This has happened to me a few times. If you’re on an Apple device, would you mind heading over to the compass app? If on an Android device, download this app. Check if your gyroscope is working by tilting your device in different directions (e.g. components of the app moving).

If working, once more execute a hard device restart and app deletion. If you encounter the problem again in the future, engage and disengage your autopilot and recalibrate. Usually, this issue goes away for me after a hard restart but try the autopilot trick too. Let me know how it goes!

If not working, it sounds like your gyroscope is malfunctioning which would be an Apple Support question.

1 Like

I’m pretty sure this has happened to me before, let me see what I did quickly, I’ll be back to help you.

1 Like

Ok, so what happened to me was that I hit something in the controls area of the settings menu.

Try clicking the restore defaults button in the bottom left corner, this is what I did and solved the issue for me.


Edit: im going to sleep now, so if this doesn’t work, im sure someone else can help you! :)

1 Like

It didn’t work unfortunately but thanks for the help! :)

Update. i had to Turn off my phone and turn it on again to fix the problem.

1 Like

Oh I never knew that you could give yourself a solution haha! Glad it worked out!