Fell through a taxiway at YSSY

Device: Ipad mini 2 I need to get a new device 😂
I recently cleared the scenery cache 10 mins before because I had the everything is blue issue at Bankstown.

So here is the story, I was taxing along the taxiway shown below at around 22knts ground speed and then out of no where my front gear went into the ground and started tunneling down under Sydney. I quickly exited as I did not want a violation. The red dot on the picture below is where it happened.

clear your scenery cache. Or restart the app. I have had the same thing happen to me. After I cleared my cache, it worked. But, a couple weeks later, it happened again so I restarted the app. It seems both ways work to fix it.

1 Like

He already cleared the cache 10 minute before this happened.

1 Like

I will clear it again and try to re-create the issue.

If clearing it doesn’t work, restart the app completely. That should work.

@Ash_Rand Thank you for contacting support!

To resolve your issue, please try the following steps:

  • Relaunch Infinite Flight (make sure you stop it from running in the background first)
  • Before starting a new flight, Go to Settings —> General —> Tap “Clear scenery cache”. It’s in the bottom.
  • Start a flight (try on Solo first)

Note: In some rare cases, the steps above isn’t enough. If that should be the case, you will have to reinstall Infinite Flight.

We apologize for any inconvenience & don’t be afraid to reach out if there’s anything more we can help you with.

Best regards,
Levet

4 Likes

Thanks everyone, after clearing the cache as well as restarting the app I tried recreating the issue and I couldn’t so it is all good now, this can now be closed.

2 Likes

We can’t thank all of our supporters enough. If you are enjoying the app and our help here in the community please head over to your App Store and leave us a 5-Star review. The Infinite Flight Team thrives on great reviews!

Thank you for allowing us to assist you.