Features cannot be listed by votes anymore?

Hey there,

I’ve recently noticed that listing all feature requests in the #features category in a descending order from most votes to least votes isn’t working anymore, at least in my case.
Is there a solution how to fix it or has it been disabled, if yes: why?

Greetings,
Mats

Just checked, same issue here.

2 Likes

I was trying to do the same like a minute ago… what’s going on?

This got to something with this:

Oh dear.

I’ll look into it immediately.

19 Likes

Not sure why but I logged out and tried it didn’t work and gave me this URL: https://community.infiniteflight.com/404, but after editing it to this: https://community.infiniteflight.com/c/features/l/votes, it worked.

I tried it on another communtiy. Seem it is a discourse issue, not our community issue.

1 Like

They did however deploy something on our end just before this was reported. Might just be a coincidence :)

4 Likes

Also happened to me…

Thanks for the quick replies! :)
I‘m sure it’ll work again soon, I just thought it has been disabled on purpose because the error page says „private page“ as a reason. Good that it’s just a bug.

Discourse are working on it. They were aware of this issue but did not expect it to affect us at this time.

They’ll fix and redeploy as soon as they can.

16 Likes

I am able to do it… just click on “votes” and it shows you the order… I’m using a computer… what’s your device?

It wasn’t working earlier, but now it is. Thanks for the fix, Seb and Discourse!

They fixed it while i was sleeping :)

3 Likes