Falling underground at ORD

Hi. I was taxing to RWY 27L at ORD and fell underground on the taxiway and crashed. This happened two times, as I tried again after the first time.

Try clearing scenery cache.

1 Like

Okay will do and try again. Thanks!

1 Like

Taken from the Support FaQ:


This usually happens when the scenery stream from our servers to your device becomes corrupt for some reason.

To resolve this issue, please try the following steps:

  • Relaunch Infinite Flight (make sure you stop it from running in the background first)
  • Before starting a new flight, Go to Settings —> General —> Tap “Clear scenery cache”. It’s in the bottom.
  • Start a flight (try on Solo first)

Note: In some rare cases, the steps above isn’t enough. If that should be the case, you will have to reinstall Infinite Flight.

1 Like

Okay if it doesn’t work again I will try that too. Thanks!

You are welcome, after just give us the green light if all has worked :)

1 Like

Just worked on solo after restarting and then clearing. Now for the third try on expert…

1 Like

It’s not a matter of which server you are on, so I think you will be fine.

It will be fine on the Expert Server :)


Glad it is working now, happy landings!

Made it past the spot! Thanks for everyone’s help!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.