Failed startup on Android 4.4.2

After today update, IF can’t startup.

Anyway NO ISSUE for Android version 5.0.2.

3 Likes

Have you tried deleting and reinstalling the application? You can also try restarting or hard resetting your device if you haven’t already.

3 Likes

Yup tried deleting the apps and install, even restarted device also same, IF force close.

Maybe turn off your VPN? Just a thought. I’ve heard of problems with Open VPN with apps not loading.

Nope, still the same.

image

2nd times got update and updated it, still Force Close.

Well, looks like another hotfix incoming for the android people. My wager is that there is some new/revised code in the hotfix that is messing with the legacy android code in a bad way.

I don’t know if it’s me or not…but I think it’s laggy than before . With the same settings.

What your Android version?

Hi developer, any news about this issue?

Clear the cache then force stop it…restart device and all might be well…
Good luck! If the problem persist try clearing data then restart it…and if it persist further seek professional advice from devs ;) anyway it shouldn’t take you that far…just try the 1st luck!

1 Like

Already uninstall the apps and reinstall, still same issue.

How big is your ram?

what u think? its Note 3. Its over than enough.

1 Like

try and close all the running apps in the background and then restart your device. if that doesn’t work then delate the app and close all the running apps in the back ground and then restart it after that reinstall the app and all should be well. i also recommend you buying a new device if his sort of issue accures.

I know Android 5 work very well.

There is user reported 4.x after updated IF force close.

It’s doesn’t make sense that before the update, the game work like charm.

Dear developer, my Note 3 still unplayable until now. Any timeline when it will be fixed?

Did you check this?

1 Like

Thanks a lot~ Surprisingly I read the link you gave and guess what?

I’m missing GOGGLE TEXT TO SPEECH installer and I installed from play store and BAAM the game started!

OMG I can’t believe it! Last time doesn’t need the google text to speech now need it!

Anyway problem solved after install GOOGLE TEXT TO SPEECH! Thanks a lot~

5 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.