Facebook Login Error

I’m trying to get back into my IF account after several months of not using the app but I’m faced with this issue. Read a thread from October of last year that acknowledges an issue, but thread was closed with no resolution. Can someone guide me to a fix for this please? Thanks

Screenshot_20190324-220037|284x600

Hi there,

Could you try re-uploading your screenshot so we can assist you as best as possible, as it looks like it hasn’t completed uploading :)

Thanks!

Not sure why the screenshot did not post. My apologies

Hey!
If you open Facebook in your mobile browser and sign in, then restart Infinite Flight and try again… does it work?

1 Like

I tried a few times. The login is approved according to the two step authentication but I’m greeted with the screen shown in the screenshot. If I go back the login is not registered.

Oh, okay.
Then there’s two options.

  • Disable two factor authentication
  • Download Google Chrome from Play Store, set it as your default browser and try again.

We see this happening from time to time on default Android browsers, especially on Samsung devices (not sure if that’s the case for you?)

I’m on a S10+ could be the issue. Will try again and provide an update in a few minutes.

1 Like

So none of those options worked. I’m still getting the same error. When I select log in from infinite flight I’m not able to control where the page opens up. I think it was already opening up the log in page from a chrome browser but not 100% sure as it doesn’t ask me which browser I want to open up in.

Okay, and Chrome is set as the default browser?

Correct. I think it was using Chrome anyway even before I set it as default. I didn’t have a default browser set at first but realized it was taking me a page that said chrome for Android 9 so either was I was using chrome. I dont know if this helps but even after I turned of 2 step authentication it still prompted me to verify my log in and accept the device. I dont know if that’s a security feature by default or if the authentication didn’t turn off. I’m rarely on Facebook and only still have it because of IF and a few other apps that use the fb login

Okay!
Let’s try a different approach…

Did you transfer the app from a previous device or did you download it from Play Store?

Downloaded fresh from play playstore

Okay.
When you get that window, there’s no option anywhere to close it down is there? X or something.

I tried but nothing. I logged in fine from a J7 Neo just now but won’t let me get in using the S10+

Okay! Then we can at least exclude the app and your account. That’s good…
If you open the settings for your browser, then head over to Privacy. Is there an option for “Safe browsing” or similar? If so, turn it off and try again.

1 Like

I got in. This is how I did it. I logged into my account on the older J7 device. Restart infinite flight on S10 and when I hit log in it said another device ( the J7) is signed in using the very account I was trying to get into. So I just hit ok on that account now I’m in. No idea what happened here.

My S10 recognized that my email address tied to both phones was logged in and so it grabbed that info as if I had already signed into the S10 with that account. Very strange but I won’t be logging out anytime soon.

1 Like

Uhm, well that’s weird. Most important thing is that you’re in now at least :)

Thank you so much for the assistance. Hopefully this was just an issue with security that I’m unaware I have on. I will do a deeper dive into it later. Cheers

1 Like