Extra Big Letters Problem

So yesterday my discourse was normal, but when I woke up today, my discourse (at least IFC) was bugged with extra large thicc letters I used the largest size avaliable, but with this glitch, to make it similar to what it was before, I had to put the smallest size avaliable. Is this happening to anyone else? (I use PC, idk for mobile). If this topic is a duplicate, please share a link, I didn’t find anything similar though.

4 Likes
  1. Refresh Page
  2. Close Browser
  3. Restart Device

Have you tried these?

1 Like
  1. Yes
  2. No
  3. No

I’ll try these now and see if it helps. Thank you.

1 Like

Thanks for the help, but unfortunately, none of these worked. Is anyone else experiencing this issue?

Could you please provide us with a screenshot?

1 Like


This is the smallest letter size

And this is the largest

And yes, this is the normal zoom

Looks like you’ve zoomed in a lot. Check here;

image

1 Like

Nope, normal zoom.
Letters in smallest size

I’m doing a test with the task bar in the upper corner if someone asks

Edit: Largest size if anyone doubts

Hello,

Please check

Preferences ➡️ interface

Then see Text size

That’s what I tried to do. I always used the largest letters because they were at a reasonable size for me. But now they are simply too large (as stated in the first post). Now I have to use the smallest size and I wonder what could have caused this. Maybe Discourse launched a new version.

We were updated a few hours ago, but that was only security fixes.
Can you a screenshot from your regular settings that is causing this size for you? The Discourse settings that is.

1 Like

I opened an Incognito tab and entered a Discourse post. Turns out it was also extra large (My only Discourse account is IFC and attempting to create at GAC).



Perhaps a bug in the update?

Could you please tell me if it’s the same when visiting the following community?

1 Like

He went to that community already, look in the screenshots above. Same error.

1 Like

Yep, same issue.

From what I can see in your screenshots, the orange bar is misplaced. It should look like that:

Not sure why it is placed like that but from what I can see, it’s the same when visiting the Global Aviators community. I don’t think there is anything else we can do, so your best bet is to seek support here.

1 Like

It actually always looked like that

Really? I though it had been fixed. I was facing the same issue some months ago, but now everything looks perfect…

1 Like

@AvioesEJogos Maybe try clearing your cache?

1 Like

idk how to do this on PC (Windows 10)