Error message

Hello, I’m trying to create a spotting post, but I keep getting this error message after I try and upload an image:

Anyone know why its doing that and how to resolve it?

Thanks in advance,
Cpt. Scott.

Hey!

Is it occurring right as you select the image and then “Upload” or is it after the picture uploaded?

It occurs once the upload reaches 100% and then it displays, and doesn’t upload the image.

That’s unfortunate as it makes it a bit trickier to figure out.

Is there anything special with that picture compared with the others?

Have you checked the internet?

Not much, tried to refresh the page, and it still does it. Is there a file size limit to the community page? It’s 16.7MB. It’s a .png like the others with a dimensions of 4752 x 3168.

May be the image is not supported

All my photos are .png files and usually of the same file size, and they tend to upload without an issue.

4096kb is the max. (4MB).

How large are you other pictures?

The other I successfully posted was 14.3MB.

image

Ok, system is probably compressing and something is obviously not working when compressing this specific file…

I’m a bit clueless as to why this is occurring for you right now. I could probably look further at it tomorrow as I’m sure Discourse would like to know as well.

You can probably solve this by resizing the file a bit.

It might be the image, it’s just processed an image slightly larger than it successfully.

Yes, that’s what the error suggests as well. Would be interesting to know exactly what though. Image header obviously, but I’m no expert in what that means.

Neither 🤷‍♂️ I’ve resized it and I’ll try again. If it’s a case of trial and error I’ll go ahead with it.

Resized it and it’s worked. This topic can now be closed. Thanks for everyones fast assistance.

Cpt. Scott.

1 Like