Error Logging In. Invalid Credentials

I connected without issue. I wonder if it is certain devices

1 Like

Which device do u have?

iPad 9.7 inch 6th Generation

Same as me, but mine doesn’t work.

1 Like

Same device!

1 Like

I have the same device, not working for me.

My location is in Los Angeles, could it be a location problem?

1 Like

@Plane-Train-TV May have signed in before the issue or it’s just that the issue isn’t effecting everyone for a reason

Read Seb’s post.

I’m in Pensilvania, no connection, don’t think it’s location

Not device specific. As schyllberg mentioned, its a database issue with one of their primary databases. It would be account specific.

1 Like

Mee three

Guys, keep it clean and stop posting irrelevant information. Just be patient and relax. Issue should be resolved soon

1 Like

Dear users, this is a general issue and it’s not specific to any device or area.


You guys should not reply that you cannot connect, they said they are aware of the issue and will get to it as soon as possible.


Why continue speculating about possible causes after we’ve been already told the problem is with a database?


I was afraid that all my data was lost then I found this thread thanks god.

All the best for developers for all the work they are doing to make accounts back. I just came back from 4 hours of spotting and wanted to make a flight during my train trip to home, and then I can’t fly in IF :/ sad. ^^

1 Like

Right when this came out, I tried and I’m on. I’m at LGA fro the event.

1 Like

When i try to llg in it says Error code 05

Hope this can help

EDIT: It worked! I can fly online now. Don’t know why but something worked

Because the DEVS and Staff/Mods have fixed the server issue.

It seems to work for me again