Error Loading, please restart the Application

Getting error while trying to fly or control. Is it just me or everyone?

1 Like

Able to reproduce when trying to start a new flight.

iPad 8th Generation
iPadOS 16.1.1

Same for me.

Ok i knew i wasnt going crazy. Me too

Same for me on expert at KSEA
I’ve tried restarting my iPad 4 times and redownloading the app

I’m having the same issue as well on the casual server at OMDB.

Thanks for the report folks, we’re checking into this


I have been receiving the same message. It was working then stopped.

Maybe their intergrading the ES beta or something

Did an update just release or is IF just crashing in general?

crashing in general

It must be in general across the board

oh okay, yeah I’m having the problem too on Expert Server at LFPG

Thanks team, this appears to be an issue with one of our service provides, so we might just have to wait this one out. Will keep investigating nevertheless, thanks for your patience!


Thanks @KaiM
We’ll hope for the best outcome

Oh yeah I’ve gotten the same message as well

Solo Mode is glitched out too.

Its also happening to me

just tried, works for me

Yea I just had the quickest spawn time EVER

1 Like