Error downloading package when trying to start a live or solo flight

Since yesterday’s Airport and Nav update I’ve not been able to load a live or solo flight. In fact yesterday could not even get into app. It says “error occurred while loading the package please try later” tried deleting and reinstalling app, have checked iPad Pro memory nowhere near capacity and checked WiFi all working normally. Any suggestions?

Try a different connection source (other wifi or cellular) and try again. Could be an issue with the closest datacenter for you or something on the service provider blocking this. It’s the usually cause.

Just tried with WiFi off and turned on the mobile data connection with O2-UK same outcome

Can you try reinstalling the app? This if you don’t have any replays that you wish to save.

Yes I’ve already tried that twice

This is the screen I get no matter which connection I use WiFi, 4G mobile data or hotspot on mobile phone

Regardless of aircraft?

Tried all the steps again and it’s loaded now. Thanks.

Although it’s loaded api and live server keep flickering on and off

Issue has come back after I finished a flight I went to start another with different aircraft and get this message now all on different connections WiFi 4G and hotspot from phones 4g signal all different network providers. Tried deleting and reinstalling app as well

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.