Error Code 7

It seems like me and a few others are trying to get into IF and seem to be getting the Error Code 7. Just thought I’d let the team know.

I have tried restarting the app.


I am getting the same!

1 Like

same. i thought it was my wifi

1 Like

Yepp, I’m getting it as well :(

Yup, same. Actually started as Error Code 8 an then changed to 7. Tried restarting my iPad 3 times but no dice.

2018 iPad Pro 12.9in
iPad OS 14.2
Beta 570

Again, same with me. On an iPad mini 5 on the beta. Must be something on the other end.

iOS 14.2
Beta 570

Also getting error code 7. Was fine until I closed and restarted the app to see if I could repro, looks like it worked.

iPad Air 3
iPadOS 14.2
Build 570 (Beta)

I’m getting the same thing. I’m on iPhone 11 with the 20.3 beta. Must be server issues.

Now I have error code 8

Same with me…

OnePlus 7T

I’m pretty sure staff are on it at this point, best bet it to sit back now.


Yep it’s down for me to

Looking into it right now!


Yeah I am also getting it. Omg at least I know I am not the only one. This gave me such a scare. Thank you @schyllberg for looking in to it!


I was gonna cry if I did not see this post i was scarred

1 Like

Got it too…(No beta)

1 Like

Yeah I was about to make a post about this too

1 Like

Rip. I’m also having issues i

1 Like

Error code 7 as well. Restarted phone, Restarted infinite flight app, and changed to cell data. Nothing worked.

iPhone 8, iOS 14.2 IF VERSION 20.20.01

1 Like

Read here. All users currently attempting to access the app will experience this issue. Standby ^^