Error code 7 when trying to open

Hi, first of all I saw this topic: Solutions for Error Code 7
This topic helped me understand that the problem is with me. Probably some communication failure between my internet provider and the server…

I don’t know what that would help, but here is information:

Motorola One Macro
IF 21.05
WI-FI (OI Internet)


via mobile data I was able to connect, so I imagine it’s a problem with the provider


I believe error code 7 is issued when you don’t have a stable enough connection to run the simulator. Is your connection stable?

1 Like

If you fly a lot I would check your cell plan here in the US carriers throttle your data use after a certain amount. For us its stated on our plans that maybe causing the code.

Nope, it’s not when the app is able to connect to the servers at all.

His issue is on WiFi, not cellular.

Regarding the issue;
Has it been ongoing for a while or never worked?
Have you tried router restart etc?


Alright thanks for the clarification.

1 Like

I live in a remote community and get that All the time. Patience and reboots always works for me because our Wifi is really slow

Yes I tried everything recommended. It stopped working yesterday after the numerous downfalls of services and websites that hit Brazil and some other places in the world.

I’ll keep trying, maybe it’s still a little shaky from yesterday

That shouldn’t impact our services. We don’t use Facebook or anything related to them, in such a way.
But could be that your provider tried to counteract the issues in some way…

So yes, the best option is probably to wait it out… Even though it sucks.

1 Like

Umm btw, happy forum anniversary @schyllberg !!!
Sorry for out of topic

1 Like