Error Code 31 - Start and end times for this session aren't valid

Device: TCL T771K
Operating system: Google

Hi,

I have been trying to start an ATC session on the Expert Server and the last few times I have tried, I get an error code saying “Start and end times for this session aren’t valid (error code 31)”. I have tried restarting my phone, uninstalling and reinstalling the app, and adjusting the duration to multiple different lengths, but nothing seems to work. Any ideas as to what may be causing this or how to fix it?

Hello!

Can you share a screenshot of what you’re trying to put in as an example that fails?

Sure! This is an example of the session I recently tried to open, and the error code that pops up.

Are you selecting anything else below here:
image

Trying to reproduce the issue but haven’t been able to so far.

Sorry the display is a bit small on this phone, no, nothing below that is selected, just the GTS frequencies. It may be worth noting that this is a new device that I got about a week ago, however I have been able to control on it without any issues previously. This only started happening in the last couple days.

Is it just 1h30 that fails or are others doing this for you as well?

Ive tried multiple time durations; 1:00, 2:00, 2:30, nothing works unfortunately

Okay, restart your device now and try again.

1 Like

Got the same error and it went away after I restarted the app

Perfect, seems to be working now, thanks!

2 Likes

I did try that many times, unfortunately that didnt help in my case. All set now though!

1 Like