Error 403 forbidden when trying to post topic or reply on iphone

Everytime I try to reply to a topic or post one it get this error
I have really no idea what I could do! I can’t post anything in my iphone anymore! Can sb help me?

This post was flagged by the community and is temporarily hidden.

wilco. I know http errors with 4XX are normally an error with the client

Happens also to me. Sometimes.
I continue trying until it works.

Not good, I need a repro, can you make this happen consistently somehow?

If you log out and then log in does it automatically start working again?

It usually happens to the first topic/reply/PM I publish after entering the site (without logging in).
And sometimes it can be solved by enabling the cookies for the browser.

Just to clarify here, Discourse usage requires cookies when logged on, without cookies your are toast and it becomes read only.

That solved it for me :P But shpuldnt the error message in that case be a bit more specific? Like You need to enable cookies instead of just “403 forbideen”

Well sometimes there’s an error message that says something like “Contact support with error code 11358”. Then you search that and it turns out other people have that problem, and the answer is to enable cookies. Maybe Discourse has that?