Error 01 Code for live subscription

I don’t think so mate. Don’t get your hopes up. :)

1 Like

They would only push an update like that when global is released. No point updating it now cos it will just stop their cashflow.

1 Like

The way i said that made it sound really negative but ya get what i mean

1 Like

True true just an idea haha still a possibility

haha don’t get your hopes up. global will be done when it’s done and the redesigned subscription system will be most likely pushed with the global update.

1 Like

Any update on logging in or success? Do you have Google Chrome downloaded on your phone? Thanks for the information as we get you squared away!

5 Likes

I seem to have the same problem, however, I have already contacted Apple Support on my iPad Air II. Soon, I realized that the game says that I do not have a subscription, upsetting myself. I do not know what to do, and I would like to try online for a while. Please contact me at ‘maximumcrunch@outlook.com’ for further details. I do not know what is wrong with the servers however. Thanks (: 😄

Do you even have a subscription then? You could PM @Tyler_Shelton and give him further details.

1 Like

I’m having this issue. Brand new Google login, subscribed for 1yr, app crashed initially. Restarted it, got same issue. Checked credit card and iTunes charged me. Restarted iPad Air 2 on 10.3.2, restarted app same issue. Chrome is my primary browser. All apps updated, same issue.

Don,

Thanks for the thorough report. I have manually added your purchase as of today so you don’t miss out on any service. Can you please close and relaunch Infinite Flight, then try logging in once more? Let us know if you have any further issues!

Tyler

3 Likes

I have the same problem, i purchased on emonth of infinte flight and it appeared this message image
So i tried to purchase it again but i got th esame message : error code 01, ask support.
So i am really upset right now because i payed two times the same import and the application isn’t working.
Thank you for the help

I’ve contacted you privately.

Thanks for your attention

Hi i got same problem cam u please help me
??

What device are you using?

1 Like

I’m using Acer Liquid Z220 – Android 5.0

Dne 12. 6. 2017 15:51 napsal uživatel “Tyler_Shelton” <
infinite_flight@discoursemail.com>:

@Laura will be with you shortly, David. We hope to resolve this for you and others!

I’m new to this game and this forum after a friend recommended it
I am having the same issue on my iPhone 7
Subscribed for 1year but still gives error code 01
I am on iOS 10.3.2
Kindly assist
I am so upset

I have PM’d you sir! :)

1 Like

I’m having the same issue, I tried it 3 times. Will it charge me for all 3 times?