Entering flight plan causes app crash

What are your graphics set as? Do you have other apps running in the background?

Also what device are you using?

Everything is set too high but I don’t remember changing it too the high option and yes I do

iPhone 7 the small one

Have you rebooted your device?

I think the reason why it’s crashing is because of your game settings

Go to this topic and then scroll down to find the IPhone 7’s best settings and it shouldn’t crash

I’ve tried everything i

I’d recommend trying lowering the graphics, and a soft restart of your device

I’ll try that

Okay so I rebooted my phone then the game started lagging gave me absolutely no flight control had too take off with auto pilot had too steer on to the runway with the rudder

The IPhone 7 cannot handle high graphics - its just too old - you’ll need to use Low/Medium settings.

That’s not the reason, it can handle higher graphics. Could you take a screenshot of the controls settings then send that here?

Settings (Gear Icon) > Controls

I just deleted the game and reinstalled it’s looks like it’s running just fine now

1 Like

I already ended that flight and deleted the game immediately after that and just now reinstalled it

Yes, it reset those control settings to default after reinstalling. That’s why.

That’s never happened too me before

The first, second turned left and right no response, I get no response on how too control the aircraft

Don’t delete Pitch and Yaw (or any of them), you need that assigned to the device accelerometer.

Edit: If they are unassigned you won’t be able to control the plane, like you did before.

Click restore defaults to reset that so you can have control again.

Okay so I hit reset too default and it worked but when I had hit reset too default the first time it wasn’t working and now it does