Engines Not Starting

Hello IFC :)


So I’m trying to start my flight from KSTL - KDEN but it doesn’t seem like my engines want to start up. I am pressing the engine startup botton but none of them are starting. I have restarted the flight once already but it still doesn’t work


Could I have some help please?

Thanks, Cpt_Zorndy

If you press auto-start does it work? Just checking right quick…

I’ll try it now

Yes it does but do you have any reason why it’s only that which works?

1 Like

Make sure you have your APU on!

Do you have the APU turned on

APU ST -> MAIN BATT. And then when the APU is ON you start the engines.

Not sure if that’s the correct procedure. But it works.

3 Likes

My APU is on

Do you have the battery on as well?

Yes I do aswell

do you have fuel?

Was it on because you pressed auto-start? or was it on before? @Cpt_Zorndy

1 Like

Correct procedure is Main Batt: ON -> APU: Start but long as you make sure to have both on before you start engines you should be good

1 Like

I have 19%

1 Like

It was on before

Can you tell us exactly what you do before you try and start the engines

1 Like

MAIN BATT (on) and then APU ST (start) then I tried it

2 Likes

Hmmm…that should be sufficient - make sure you wait before the APU is actually on rather than starting up before you start the engines.

1 Like

It was all the way on

2 Likes

Ok…now I am really perplexed…

Could you send a video perhaps - that may help.

2 Likes