Engines are always on

My engines are always on if I create a new flight. It‘s normal?
I would like to start with engine which were off.

Grettings from Germany!

1 Like

Settings > General > engines off when spawning.

11 Likes

Thanks, Brandon!