Engine auto starting

Device: iPhone SE IOS15.6
Every time I spawn in now my engines are already on even tho in settings it’s set to off please help

Set it on and set it off again to refresh it.

It should worked.

1 Like

I’ll try that thank you!

1 Like

It didn’t work :(

Just to clarify:

The setting “Spawn with Engines Running” is turned off (no check mark in the box) and yet the engines are running when you spawn in?

Yes I’ll send a screenshot

That is odd - never seen an issue with that setting before…

I’ve deleted and reinstalled but I didn’t do anything

Do you mind sending a replay file to us so we can check it out

Yea ofc I’ll send one

1 Like

It’s just randomly worked again