Engine Auto start

Operating system:
Device - Mobile
There is a problem with the engine auto start. Whenever i spawn on a airport I found that the engine is already been started. It is happening after the update before that everything was normal

go into settings and turn off the engine start on spawn thing, or something like that


👍🏻 thanks.I didn’t saw the option was checked.

1 Like

I saw that in my first EGLL - EHAM (El Classico) flight and it was hard to find this feature. I hope you checked settings well. Some key features are in settings interface.🪳🦟🪰

Bro my problem is fixed

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.