Enable Low Power mode not working after 20.1 Update

Hello all. I am running IF on a Realme 2 Android device and ever since I installed the 20.1 Update the Low Power Mode is not working for me. No message appears to inform me that it’s enabled or disabled in-flight… I’ve tried rebooting but still it doesn’t work. I mostly do long haul overnight flights so this function is very useful for me.
Any assistance would be appreciated. Cheers👍

Ensure you select HDG in AP, it does not activate without that. Also double check your setting to confirm its still selected to happen.

1 Like

Hey there low power mode will activate alone also double check if it is enabled if any of this helped please say yes

-BA001

Ok. Will try this out. Thank you 👍

It worked. As @Mags885 said. I just needed to have my Heading bug selected. It’s working now. Thanks a ton mate. Cheers👍👍

2 Likes