E190 lurching downwards on turning autopilot off

When I turn my autopilot controls one by one, altitude/VS , LNAV and stabilise my plane with speed on auto.
Then when I flick off the A/P main control switch off, the aircraft lurches downwards. The same doesn’t happen if I turn off the speed control individually.

Thanks and regards

2 Likes

do you calibrate your screen before turning AP/APPR mode of?

1 Like

Hey there!

This could be one of two things:

  1. What @IFBLOGS said above

  2. You’re not properly trimmed.

If you trim to the point where you don’t see the purple line and calibrate, then deactivating the A/P shouldn’t be that much a problem. This works in most aircraft I know of. Hope I helped! 😉

2 Likes

Yes sir. I turn off each one by one after making sure the aircraft is stabilised. Its very to reproduce
I turn my altitude bug off first, make sure aircraft is level at ± 200 fpm and then the LNAV and check level again. Then turn off the main A/P switch, not the speed setting. Then it lurches down

Thanks sir. But it can be easily reproduced, by following the same sequence in solo mode also.

Okay, what i do to help with this is once calibrating and turning of AP i point my device down the slightest so when i disable AP it will level the aircraft! try that! :D

Yep. I do the same. When I turn off A/p though, even though I am already stabilised at around -200fpm, it lurches directly to greater than -2000fpm

@IFBLOGS @Nate_Schneller
Attaching the link to the screen grab

I’ve seen that happen quite a lot. If this happens despite being trimmed and calibrated. I just pull up. Just the instinct you develop over time.

Quick edit: I would add on that maybe you should turn your speed off before you hit the altitude switch. You’ll keep your speed in control more in doing so.

1 Like

You seem pretty slow so your autopilot is pitching up to maintain that altitude you have set. You most likely have your device in a neutral position so when disabling AP your nose goes down since your nose was up trying to maintain 3000.

From what i can see from the video, Your speed (which is why AP kept pulling up and down) was to low depending on the current weight you were in which could be a factor to this issue.

This is very normal. Before turning off AP you must calibrate. After that most will apply trim and or pull up on the device to maintain the correct level of flight. It is different with a mobile device because you dont have feedback like you would in real life.

Just keep practicing and you will get it.

Also the E190 is an older plane with less than stellar physics so that can be considered as well.

2 Likes

Same doesn’t happen when you turn off the speed setting and not the autopilot setting. Just thought it was erratic.

Thanks sir

1 Like

Thanks for the clarification. I get your point

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.