Donloading the aircaft again

Your Callsign

QRV010

Was your account linked with IFC in-app at the time of the issue?

Yes

Version Information

20.2 (465)

Device Information

Galaxy tab A (2016)
Android 8.1.0

Summary

When i go into a new game (multiplayer) with an already downloaded aircraft/livery it says its downloading the aircraft again and that its 116% downlaoded. I have tried it twice, on the second try it says its downloading the aircraft and that its over 106%

Steps to reproduce

  • Launch IF
  • go to fly online
    *choose the B77F with a already downloaded livery that you have downloaded before
  • select a random airport/gate
  • click fly
    *it should say that its downloading the aircraft again

Expected results

Should say “Loading Your flight”

Actual Result

Saying that its downloadi g the aircaft and thats it above 101%

More Information

Unable to repro; I tried in the B77F and B77L. Do you think you could restart Infinite Flight and see if that solves the issue?

Device(s): Apple iPad mini 5th generation (11,1), Apple iPhone 11 Pro (12,3)
IF Version: 20.02.00 (465)
iOS Version: 14.0.1

Did that, same result. the first picture is when i have restarted the app and tried it again. the second picture was my first try.

What livery did you have this issue with? I tried AeroLogic.

Qatar Cargo

Just tried it, works fine. Does it load in after an extended wait period? Or does it not load in at all?

It does load in after a while. it just says that on the loading screen, and i dont think it was supposed to be like that.

Yeah, that seems a bit strange. Maybe wait for a staff member to weigh in on this. I’m pretty useless after trying to troubleshoot the basics. 😂

1 Like

Unable to reproduce.

Device: iphone 11
IOS Version: 14.0.1
IF Version: 20.02.00 (465)